当前位置:帝国录像库 » 帝国资讯 » UserPatch、Voobly、WololoKingdoms 和 Compatibility patch 介绍 发布日期:2019/01/07
UserPatch、Voobly、WololoKingdoms 和 Compatibility patch 介绍

UserPatch

UserPatch 是原版《帝国时代》一个补丁(非官方发布),最新版本为 1.5,即常提到的 UP1.5。它修复了原版《帝国时代》的一些 BUG 并引入了一些新的功能。HD 版本并不支持 UserPatch。

UserPatch 官网:http://userpatch.aiscripters.net/

Voobly

Voobly 是一个国外的《帝国时代》联机对战平台,在 Voobly 上玩《帝国时代》需要安装 UserPatch。Voobly 还提供了诸如帝国模块包、积分榜、好友列表等功能。如果只是玩单机或者只在国内的腾讯等平台联机游戏则不一定需要装 Voobly。不安装 Voobly 也可以单独安装 UserPatch,但是因为 Voobly 可以自动安装包括 UserPatch 在内的一些扩展模块,比较方便,否则需要自己手动安装。

Voobly 官网:https://www.voobly.com/

Voobly 中国版:http://www.vooblycn.com/

HD 版本

HD 版本是官方发行的高清版帝国。HD 版本在原版帝国的基础上扩充了三个 DLC,分别为:失落帝国非洲王国蛮王崛起,包含了一些新的民族。HD 版本需要在 Steam 平台上购买,常有打折,价格不贵。HD 版被部分玩家认为联机体验不如老版帝国好,但是引入的新民族又比较有吸引力,所以就有人开发了一套工具用来把 HD 版本里面的新元素(如新民族等)引入到老版帝国中,这套工具就叫 WololoKingdoms。

《帝国时代》高清版地址:https://store.steampowered.com/app/221380

WololoKingdoms

WololoKingdoms 并不是一个帝国时代的版本,它只是一个转换程序,作用是把 HD 版本的三个 DLC 里面的新内容转换成老版《帝国时代》(打过 UserPatch 补丁)的格式。因为 HD 版帝国中的新民族新素材等的版权问题,理论上讲需要购买了 HD 版本的人才有资格使用它把 HD 版本里面的新民族等导出来。实际上国内玩家很多玩的都是已经导出并打包好的一键安装包,即安装后就已经包含了所有内容。

WololoKingdoms 的主要开发维护人员已经更替过几次,截止2018年底,最新版本的程序源码在这里:
https://github.com/AoE2CommunityGitHub/WololoKingdoms

AoE II HD Compatibility Patch

这个 Compatibility Patch 也是一个非官方的补丁,作用是让 HD 版的玩家能够用 HD 版的程序和老版本的《帝国时代》进行联机。

Compatibility Patch 官网:http://aoccs.net/